PS:遊戲需安裝 方能正常顯示,如果您的瀏覽器不支援 Flash Player,請以其它瀏覽器進行此遊戲 !!
 
PS:遊戲需安裝 方能正常顯示,如果您的瀏覽器不支援 Unity3D Player,請以其它瀏覽器進行此遊戲 !!
2015/9/1起,Chrome新版本(45版)已經不支援遊戲需要的Unity插件相關的應用程式NPAPI,也無法調整設定,所以在您的Chrome瀏覽器更新後,會遇到無法支援Unity的訊息如下:
建議你改使用IE瀏覽器、Firefox瀏覽器或安裝遊戲執行檔,就可以照常遊戲。
 
PS:遊戲需安裝 方能正常顯示,如果您的瀏覽器不支援Shockwave Player,請以其它瀏覽器進行此遊戲 !!